Ist oder war an einem bestimmten Datum Vollmond?

Unter Vollmond versteht man den Zeitpunkt, zu dem Sonne und Mond in Opposition zueinander stehen, also von der Erde aus gesehen in entgegengesetzten Richtungen (Quelle: Wikipedia – https://de.wikipedia.org/wiki/Vollmond).

Mit Excel überprüfen ob an einem bestimmten Datum Vollmond ist oder war?

Mit der folgenden Formel können Sie mit Excel überprüfen ob an einem bestimmten Datum Vollmond ist oder war:

=WENN((REST(A1-105,6213922;29,530588)+1)>29,530588;“Vollmond“;“kein Vollmond“)

Die Formel geht davon aus, dass sich das entsprechende Datum, welches auf Vollmond überprüft werden soll, in der Zelle A1 befindet. Ist bzw. war an dem Datum in der Zelle A1 Vollmond dann wird der Text Vollmond sonst kein Vollmond als Ergebnis ausgegeben.

Vollmond-Excel-Formel.png
Abbildung: Am 21.01.2019 war Vollmond

Nützliche Links im Internet zu dieser Funktion/Thema

 

MerkenMerken

search previous next tag category expand menu location phone mail time cart zoom edit close