Quersumme einer Zahl mit Excel berechnen

Als Quersumme (oder Ziffernsumme) bezeichnet man üblicherweise die Summe der Ziffernwerte einer natürlichen Zahl. (Quelle: Wikipedia – https://de.wikipedia.org/wiki/Quersumme).

Für die Zahl 123 beträgt die Quersumme daher 1 + 2 + 3 = 6.

Excel besitzt zur Zeit keine Standardfunktion mit der Sie die Quersumme einer Zahl berechnen können. Sie können die Quersumme für eine mehrstellige Zahl aber mit der folgenden Formel in Excel berechnen:

{=SUMME(TEIL(A1;ZEILE(INDIREKT(“1:”&LÄNGE(A1)));1)*1)}

Die Formel geht davon aus, dass sich die mehrstellige Zahl, für welche die Quersumme berechnet werden soll, in der Zelle A1 befindet. Bei dieser Formel handelt es sich um eine Matrixformel. Bitte beenden Sie die Eingabe dieser Formel daher nicht mit Enter, sondern mit der Tastenkombination Strg + Umschalt + Enter. Daraufhin wird die Formel automatisch in geschweifte Klammern eingerahmt.

Quersumme-01.png
Abbildung: Quersumme einer Zahl mit Excel berechnen

Hinweis: Die geschweiften Klammern am Anfang und Ende der Formel dürfen nicht manuell über die Tastatur erfasst werden. Sie werden automatisch durch die Tastenkombination Strg + Umschalt + Enter hinzugefügt.

Nützliche Links im Internet zu dieser Funktion/Thema

MerkenMerken

Das könnte interessant sein Powered by AdWol Online Werbung

Excel–Summe, Teilergebnis und Aggregat — Bork.Blog

Eine Summe ist eine Summe? Nicht ganz. Beispielsweise kann man eine Summe mit oder ohne ausgebl...

Excel – Zwischensummen — Bork.Blog

In einer Liste gibt es Zwischensummen mit =SUMME(…), darunter soll eine Gesamtsumme berechnet...

Excel–Summen und Zwischensummen — Bork.Blog

Zwei Bereiche – Nord und Süd – und zwei Quartale sollen jeweils zu einer Summe addiert wer...

search previous next tag category expand menu location phone mail time cart zoom edit close